« Package tikz Error » en utilisant pgfgantt sur LaTeX

Vous aviez une envie soudaine d’insérer des diagrammes de Gantt avec pgfgantt dans vos beaux documents LaTeX.

Mais à peine copié le petit example du guide, vous vous êtes retrouvé avec plusieurs erreurs mettant en cause le « Package tikz » avec des messages comme :

« + or – expected » encore « Giving up on this path. Did you forget a semicolon?« .

La cause semble être une simple incompatibilité avec le paquet babel qui se résout en ajoutant simplement la ligne suivante  à vos dépendances :

\usetikzlibrary{babel}

Comments

  1. merci

    je ne dois pas etre le seul a se triturer les cheveux sur cette erreur. Je peux continuer a travailler

Laisser un commentaire

Your email address will not be published / Required fields are marked *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.